Problem with starting FlytSim


#1

Hi,

I need some help with starting FlytSim. The problem is as the image that there was an error during the pulling process:

OS: Windows 10 Enterprise, version 1703
Docker version: 17.06.2-ce-win27 (13194), stable
Xming version: 6.9.0.31

I am not familiar with Docker, hence do not know where to start for debugging the issue.
Any assistance would be appreciated, thank you!


#2

Hi,

Yes, even I have faced some issue with Docker for Windows, and trying to solve this bug. What is your network bandwidth?

In a day or two, we are releasing a newer version of flytsim which should bypass this bug.
In the meantime, you can try out the linux version (if possible) as it has no known bugs/issues.


#3

Thank you! I have tried out the linux version already, and it is working indeed. I am not sure about my network bandwidth, but I can provide information about my upload and download speed, which are 93.5 and 94.2 Mbps respectively.


#4

Hi,

I have released a new version. Would suggest you to download latest release of flytsim-docker repository from here, and follow the documentation.

Note: you don’t need to run setup script again.


#5

Thank you, it worked fine!


#8