Problem in interfacing the flytpod with QGC using TTL-USB


#1

Hi,

I tried to connect the flytpod with QGC through TTL-USB device. I am getting error message (image attached). Do we need to configure before we interface the flytpod with QGC. I am getting similar error, when i tried to connect the QGC through TCP.

Please guide us the proper way to connect the flytpod with QGC using TTL-USB/TCP.

Thank you
Arun


#2

Hi,

Have you tried using any other laptop? Have you ever connected Pixhawk with QGC before? Nothing in FlytPOD needs to be configured to enable such access.


#3

I am able to connect the flytpod with mission planner through TCP / TTL-USB. But I am not able to connect with QGC. It is showing the error message as shown earlier. I have tried with different laptops, still I am facing the same issue.


#4

Then thats a problem with QGC. Please post your QGC related issues on its respective forum.


#5

Ok. I will raise a query in their forum.

How you guys are connecting the flytpod with QGC for testing? Which QGC version you are using?


#6

I usually use QGC from Linux desktop.
@cyberhack, @Vinayak please share your QGC version.