Issue with flytpod


#1

Hi team,

Today morning, when I powered the flytpod through adaptor, the main LED was not glowing and the flytconsole page looks weird (screenshot attached). I tried to change the framework from generic to fixed wing (framework has not changed )and performed the reboot. Again it is coming back to same page. I tried to reboot the OS and also reinstall the OS. Still the problem exist and the LED doesn’t glow. Kindly help to solve this problem


Thank you
Arun


#2

Hi @arunravi,

As you can see in your screenshots, FlytOS was auto-updating itself from v1.53 to v1.54, and that’s why you were facing this issue. It should have resolved itself by now.


#3

Hi @srv,
Update of OS has been done by us, due to the problem. Even after the update the problem exist. I also tried to burn the flytOS in another SD card and tried to use it. Still the main LED is off and console is in same manner.


#4

Can you create a small video of led status of FlytPOD’s back panel, when you power it up? Make sure all the LEDs are covered in the video.


#5

terminal.txt (19.4 KB)

@srv. Please find the video.

While performing firstboot && reboot command, I can see some errors. I have attached the file here.


#6

Hi,

Seems like the power management unit got fried (may be due to static in winter). @achal please take it up.


#7

Hi,
@achal @srv

What should be done next?? Please guide us.

Thank you
Arun


#8

Hi,

Yes. @achal is looking into it.


#9

Hello Arun,

Hope the issue has been resolved. If you need any further help on this, please feel free to directly reach out to Achal.

Best,
Nitin