Flytsim installation error

#1

Hi Team,
I am facing issue while installing flytsim in my system.

The error as mentioned below:
sri@sri-VirtualBox:~/Downloads$ sudo dpkg -i flytosv1.5-5g.deb
Selecting previously unselected package flytsim-pe.
(Reading database … 178110 files and directories currently installed.)
Preparing to unpack flytosv1.5-5g.deb …
Unpacking flytsim-pe (1.5-5g) …
dpkg: dependency problems prevent configuration of flytsim-pe:
flytsim-pe depends on libboost-regex1.58.0; however:
Package libboost-regex1.58.0 is not installed.
flytsim-pe depends on libboost-thread1.58.0; however:
Package libboost-thread1.58.0 is not installed.
flytsim-pe depends on libboost-timer1.58.0; however:
Package libboost-timer1.58.0 is not installed.
flytsim-pe depends on libconsole-bridge0.2v5; however:
Package libconsole-bridge0.2v5 is not installed.
flytsim-pe depends on libgazebo7; however:
Package libgazebo7 is not installed.
flytsim-pe depends on libignition-math2; however:
Package libignition-math2 is not installed.
flytsim-pe depends on libsdformat4; however:
Package libsdformat4 is not installed.
flytsim-pe depends on libtinyxml2.6.2v5; however:
Package libtinyxml2.6.2v5 is not installed.
flytsim-pe depends on ros-kinetic-opencv3; however:
Package ros-kinetic-opencv3 is not installed.

dpkg: error processing package flytsim-pe (–install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
flytsim-pe