Flytcloud disconnect


Hi, can someone help me? I can sucessfuly give commands such as takeoff, and land through flyconsole, connected to flytos_wifi. But i can´t give the same commands through flytcloud. My flytos is connected to internet with a 4G moldem and licensed.

My setup:

  • Flight Controller: Pixhawk 2.4.8 with APM:Copter 3.5.5
  • Companion Computer: Raspberry Pi 3B
  • Moldem 4G Connected to raspberry through USB port

I´m sending my run logs and startup logs
flyt_startup (1).log (11.5 KB)
flyt_runlogs (1).log (69.2 KB)
flyt_startup.log (40.8 KB)
flyt_runlogs_2018-06-20_01-26.log (58.2 KB)
flyt_runlogs_2018-06-21_03-40.log (116 KB)


It seems you have not enabled CloudAccess via FlytConosle config panel.
Follow this guide for the same.


Yes! That was it, thankyou for your reply!
Just a suggestion for next updates, maybe set cloud connection enable as default


We did not enable it by default, because we wanted user’s specific permission for the drone’s data to reach our cloud servers so that it can be controlled and monitored via FlytCloud.