Corrupt download


#1

Does anyone have the direct link of the img file instead of the img.gz file? I’m somehow getting the same corrupt file
My MD5 the first time round: 270595af16594f7f8bcae068e7058b64
MD5 on site from inspecting the html code (should I contact someone to fix it? it’s not responsive from google chrome): 270593af16594f7f8bcae068e7058b64
MD5 checksum 2nd time: 270595af16594f7f8bcae068e7058b64

My 1st n 2nd checksums are ditto same, but different from the one mentioned in the site. Plus it shows that my disk image is corrupt for both files and doesn’t burn correctly.

I can’t really keep downloading until I get an image with the right checksum, could someone help me out here?
Thanks


#2

Hi @Comp_Lovr,

I am looking into it and will get back to you in some time.


#3

Hi @Comp_Lovr,

You did not mention the hardware for which you were downloading the image, but from md5sum mentioned, it seems it is RaspberryPi.

I used our download link for the image, and found that its md5sum is same as that mentioned in website. I would request you to please try again.

Thankyou for raising this issue, @SehgalDivij please get this fixed.

Is etcher throwing this error?

Our cdn might be sending you some older corrupt cached version, and for the same reason I have purged its cache. I would request you to please try the above download link again.
Nevertheless, this is the download link of origin, but it will download at a slower rate.


#4

I’ve been using the win32 disk for writing the image, it writes it to a approx 6GB disk which I had extended to it’s full capacity(14GB) with an ext4 format, it seems good and I can read the folders in ubuntu
Yes it’s a rpi image, sorry for not clarifying earlier
I had just got the md5check to work. My browser wasn’t showing the javascript alert so I had gotten the wrong checksum
That’s all good for now

But my pi 3 doesn’t recognize the image
It shows a constant red light and I can’t ssh it(well yeah, rpi doesn’t consider it valid) and there are no bad sectors with my sd card

I’ll try downloading the img.gz file and let you know if it’s working in my case

Is there something I should do?


#5

Hi,

When FlytOS boots up, it will create a wifi AP named ‘flytos_wifi’. Unless you connect to that wifi, you won’t be able to ssh into it.

I would suggest you to connect the RPi via HDMI monitor and check if you can see the gui, to verify the image validity.


#6

I doubt that it’s booting up. I’ve connected a waveshare display to the pi, but it doesn’t show any thing
I think the ssh should be enabled by default so I tried a remote connection to get the display, but that doesn’t work
I’ve used the ssh command in ubuntu and putty in windows, but they refuse connection
That and the indicator is a stark red for my rpi3


#7

@srv, @Comp_Lovr I have taken a look at this and will fix it soon. :v:


#8

Hi,

Does you RPi boot up with this standard image?
Relevant links:


If it does, then follow this guide to setup FlytOS on the same SD Card.


#9

I’ve a Jessie lite with me right now. Can I use those commands with it or do I have to use the .deb file?


#10

Hi,

NO. You cannot use Jeesie lite. You have to flash either our image or the above linked image.


#11

<Edited 2>
I’ve moved the question in a new topic since it seems unrelated to the topic opened in this case

Thanks a lot for helping me get the image burnt into my pi with flytos set up


#12