BeagleBone Blue support for FlytOS


#1

Is there any way I could use Beaglebone Blue with FlytOS?
Thanks a lot


#2

If you can install Ubuntu 16.04 in your board, then FlytOS can be installed in it.
Can you please confirm this.


#3

Can I use Ubuntu 18.04, then FlytOS?


#4

No. FlytOS uses library ROS- Kinetic which is not supported in Ubuntu 18.04.
Please install Ubuntu 16.04.